Implementing Env3d in Netbeans (necessary plugins missing)

2 replies [Last post]
Offline
Joined: 01/25/2012

Hello, i would need some informations considering the installation of env3d in Netbeans. The following plugins are required to install env3d in Netbeans. Are there possibilties too add them in a compact way or do i have to install them manually?

 

 

Some plugins require plugin Ant to be installed. The plugin Ant is requested in version >= 3.46.1.2 but only 3.41.2.2 was found. The following plugin is affected:       Env3DModule Some plugins require plugin Java Support APIs to be installed. The plugin Java Support APIs is requested in version >= 1.32.1 but only 1.28.1 was found. The following plugin is affected:       Env3DModule Some plugins require plugin Auto Update Services to be installed. The plugin Auto Update Services is requested in version >= 1.26.1 but only 1.20.2 was found. The following plugin is affected:       Env3DModule Some plugins require plugin Classfile Reader to be installed. The plugin Classfile Reader is requested in version >= 1.30.1 but only 1.27.1 was found. The following plugin is affected:       Env3DModule Some plugins require plugin Ant-Based Project Support to be installed. The plugin Ant-Based Project Support is requested in version >= 1.40.1 but only 1.37.1 was found. The following plugin is affected:       Env3DModule Some plugins require plugin Project API to be installed. The plugin Project API is requested in version >= 1.35.1 but only 1.31.1 was found. The following plugin is affected:       Env3DModule Some plugins require plugin Project UI API to be installed. The plugin Project UI API is requested in version >= 1.50.1.8 but only 1.47.3.8 was found. The following plugin is affected:       Env3DModule Some plugins require plugin UI Utilities API to be installed. The plugin UI Utilities API is requested in version >= 7.30.1 but only 7.23.1 was found. The following plugin is affected:       Env3DModule Some plugins require plugin Dialogs API to be installed. The plugin Dialogs API is requested in version >= 7.18.1 but only 7.15.1 was found. The following plugin is affected:       Env3DModule Some plugins require plugin Execution API to be installed. The plugin Execution API is requested in version >= 1.21.1 but only 1.18.1 was found. The following plugin is affected:       Env3DModule Some plugins require plugin File System API to be installed. The plugin File System API is requested in version >= 7.46.1 but only 7.38.2 was found. The following plugin is affected:       Env3DModule Some plugins require plugin Datasystems API to be installed. The plugin Datasystems API is requested in version >= 7.20.1 but only 7.16.1 was found. The following plugin is affected:       Env3DModule Some plugins require plugin Module System API to be installed. The plugin Module System API is requested in version >= 7.22.1 but only 7.17.2 was found. The following plugin is affected:       Env3DModule Some plugins require plugin Nodes API to be installed. The plugin Nodes API is requested in version >= 7.20.1 but only 7.16.1 was found. The following plugin is affected:       Env3DModule Some plugins require plugin Utilities API to be installed. The plugin Utilities API is requested in version >= 8.14.1 but only 8.6.2 was found. The following plugin is affected:       Env3DModule Some plugins require plugin Lookup to be installed. The plugin Lookup is requested in version >= 8.6.1 but only 8.3.1 was found. The following plugin is affected:       Env3DModule Some plugins require plugin Window System API to be installed. The plugin Window System API is requested in version >= 6.39.1 but only 6.33.1 was found. The following plugin is affected:       Env3DModule Some plugins not installed to avoid potential installation problems.

Offline
Joined: 12/13/2010
What version of netbeans are

What version of netbeans are you using?  I have compiled env3d plugin using netbeans 7, so you may have to upgrade the IDE. 

Offline
Joined: 01/25/2012
 Im actually using 6.9.1 on

 Im actually using 6.9.1 on my macbook, i will try it on my desktop pc he has 7.0.1 on it and will reply after!

ty as far as u could help me solving my problems :)